Hodnocení tématu:
  • 0 Hlas(ů) - 0 Průměr
  • 1
  • 2
  • 3
  • 4
  • 5
Ubuntu / Xubuntu
#21
úplně poslední hláška


Přiložené soubory Miniatury
   
Oswald Straka - Hobit (Rasa, která se pořád usmívá.) - Mastičkář
Odpovědět
#22
Instalator/updater je psanej v Delphi, takze ten by mel byt bez problemu.
Odpovědět
#23
Jj instalator jede jak pomásle :-)
Hraju proto, abych si dokazoval, jak velký organ jsem.
Odpovědět
#24
Zdravím,

jak to vypadá s Manawydanem pro Linux? Smile
Oswald Straka - Hobit (Rasa, která se pořád usmívá.) - Mastičkář
Odpovědět
#25
Zrovna se tuším do instalátoru přidává možnost stáhnout starší verzi klienta, která by měla pod Linuxem šlapat.. Chvilku ještě vydržte, RadstaR sem pak napíše.
Chcete tvořit RP podklady světa (Lore), technickou dokumentaci, návody, točit videa a podílet se na rozvoji Wikipedie či jiných webových/informačních zdrojů? Tak se ozvěte.. Pojďme společně vytvářet bohatý a rozmanitý svět s vlastními zákonitostmi, pravidly a příběhy, ve kterém bude radost hrát.
Odměny za spolupráci nejsou vyloučené.
Odpovědět
#26
Super, už se těším, až si po letech zase zahraji. Smile
Oswald Straka - Hobit (Rasa, která se pořád usmívá.) - Mastičkář
Odpovědět
#27
Dal jsem jen do instalatoru moznost stazeni starsi verze klienta (viz changelog) a stahuje to starsi verzi, co me poslal Biosek. Bohuzel z moji strany moc udelat nemuzu. Udelam vam podporu do instalatoru jaka bude potreba, ale co se tyce samotnyho klienta, tak jedine pres Bioska. Kazdopadne co jsem koukal, tak je to verze bezici na NETu 4.5.1
Odpovědět
#28
Tak už můžu stahovat?
Co je instaler ke stažení na stránce, tam jsem změnu neviděl.
Oswald Straka - Hobit (Rasa, která se pořád usmívá.) - Mastičkář
Odpovědět
#29
Jojo muzes. Ta moznost neni soucasti instalatoru, ale az nasledneho patcheru (manawydan.exe)

EDIT: Snad to na linuxu nebude kricet kvuli pravum na zapis souboru atd. Jinak bys to pak musel udelat rucne, stahnout starsi verzi a prepsat s ni aktualni + smazat adresar CONFIG, pokud by byl vytvorenej.


Přiložené soubory Miniatury
   
Odpovědět
#30
Nevím co s tím mám, ale nedaří se mi to.
Furt to píše, že to chce 4.6.1. Angry
Oswald Straka - Hobit (Rasa, která se pořád usmívá.) - Mastičkář
Odpovědět
#31
Novou instalaci jsi zkoušel? Ten patcher určitě nesmaže nového klienta aby ho nahradil novým, když už klient je.
Nevěřte rase která se pořád usmívá. Něco s ní není v pořádku.
Odpovědět
#32
(25.06.2016 v 19:57)Whitey napsal(a): Novou instalaci jsi zkoušel? Ten patcher určitě nesmaže nového klienta aby ho nahradil novým, když už klient je.

Nevím co s tím je, zkoušel jsem wine 1.6.2 i wine 1.9.2. Přeinstalovat, ale pořád se nedaří.
Oswald Straka - Hobit (Rasa, která se pořád usmívá.) - Mastičkář
Odpovědět
#33
Napadla me jeste jedna vec, neni to soucasti starsi verze klienta, ale mozna pomuze. Mel by si tam mit soubor MWClient.exe.config tak se do nej podivej jestli tam mas u NETu verzi 4.5.1, rekl bych ze tam bude prave 4.6.1 ...
Kód:
<?xml version="1.0" encoding="utf-8"?>
<configuration>
  <configSections>
  </configSections>
  <startup useLegacyV2RuntimeActivationPolicy="true">
    <supportedRuntime version="v4.0" sku=".NETFramework,Version=v4.5.1" />
  </startup>
</configuration>
Odpovědět
#34
(25.06.2016 v 21:09)RadstaR napsal(a): Napadla me jeste jedna vec, neni to soucasti starsi verze klienta, ale mozna pomuze. Mel by si tam mit soubor MWClient.exe.config tak se do nej podivej jestli tam mas u NETu verzi 4.5.1, rekl bych ze tam bude prave 4.6.1 ...
Kód:
<?xml version="1.0" encoding="utf-8"?>
<configuration>
  <configSections>
  </configSections>
  <startup useLegacyV2RuntimeActivationPolicy="true">
    <supportedRuntime version="v4.0" sku=".NETFramework,Version=v4.5.1" />
  </startup>
</configuration>
Změnil jsem to, a teď se objevuje tohle.


Přiložené soubory Miniatury
   
Oswald Straka - Hobit (Rasa, která se pořád usmívá.) - Mastičkář
Odpovědět
#35
Ted jsem zkousel tu starsi verzi klienta i s upravenym configem a na windows to jede ...

EDIT: V nejhorsim nezbyde nez udelat druhou vyvojovou vetev, ktera u nadale pojede na .NETu 4.0. Bohuzel fakt C# neumim, ale myslim, ze zatim nebyly provedeny zadne extra zmeny, ktere by si primo C# 6.0 vynucovaly.


Přiložené soubory
.zip   MWClient.exe.config.zip (Velikost: 341 bajtů / Stažení: 1)
Odpovědět
#36
(25.06.2016 v 21:32)RadstaR napsal(a): Ted jsem zkousel tu starsi verzi klienta i s upravenym configem a na windows to jede ..

Zkouším to přeinstalovat znova. Uvidí se.
Oswald Straka - Hobit (Rasa, která se pořád usmívá.) - Mastičkář
Odpovědět
#37
Přeinstaloval jsem to, a nevím co vše, ale pořád vyskakuje ta chyba co jsem poslal poslední.
Oswald Straka - Hobit (Rasa, která se pořád usmívá.) - Mastičkář
Odpovědět
#38
Rade o tu upravi klienta jsem te poprosil, protoze prave nainstalovani latest verze a nasledny prepsani mi na Strakove stroji nefungovalo. Zkousel uz jsem vsechno co me napadlo a nic nepomohlo.

Klient uz ma v sobe stovky radku s prvky z C# 6.0, proto jsem z SVNka vytahl starsi verzi abych ji mohl zkompilovat pro 4.5.1. Nemam potuchy proc to po nem furt chce 4.6.1 :/
Democritus would say about his atomos proposal "I TOLD YOU SO" like 2400 years ago!
Odpovědět
#39
At koukam na log z SVN jak chci, tak opravdu staci jen soubory "AnimIdxBuilder.dll, MWClient.exe a MWClient.exe.config". Takze vubec nechapu jak to muze chtit 4.6.1.
Proste staci i na windows nakopirovat tyhle 3 soubory do pradne slozky, pri spusteni jen nastavit cestu k souborum UO a jede to.
Odpovědět
#40
Fuck yeaaah http://prntscr.com/bl17i7
Democritus would say about his atomos proposal "I TOLD YOU SO" like 2400 years ago!
Odpovědět



Skok na fórum: